Back to forum
image
rss 169 weeks ago
Forgive me if this isn't the right area for posting help but I wanted to make sure I'm doing this right.

When I submit my area into the Submit Tab, I don't get a confirmation message or any sort that my artwork was submitted. Is this normal? It's just a blank (gray) page with the header above.
4Comments
  • image
    169 weeks ago
    The page typically says something like "Coolness! Thanks for submitting!"

    If you're not seeing that, make sure your file is at about the dimensions we recommend, and that the name doesn't have any characters besides letters. You might also want to try an alternate browser.
  • image
    169 weeks ago
    This is all I'm getting: http://img340.imageshack.us/img340/1126/screenshotqd.png

    Name has only letters, size is 640x390 and 262KB. Tried FF and Safari while receiving the same screen as above. I'll try Chrome/IE tomorrow on my PC if it's a Mac-browser issue.

    Is there any other form of submitting? Email? Also, just incase, I want to apologize if TF Staff is getting multiple duplicates of my submission if by chance it IS going through.
  • image
    169 weeks ago
    Okay I've also tried it on IE & Chrome, getting the same result. Any other suggestions for getting this fixed?

    I double-checked my design to make sure the dimensions were correct and the filesize wasn't too large... are there other underlining restrictions that may be causing this?
  • image
    169 weeks ago
    Still hoping for a solution to this as I have some designs I'd like considered.


Back to Top