Back to forum
image
rss 197 weeks ago
Have you had any bugs or issues using TeeFury 2.0? Post them here and let us know so we can fix them! :)



Extra credit: Let us know what operating system and browser you're using- screen shots would be ideal!
421Comments
  • image
    197 weeks ago
    seems like the link I got for my sales tracking page for when my design goes live doesn't seem to work now.
  • image
    197 weeks ago
    clicking on any of the "my recent comments" or "recent forum posts" doesnt work. i tried it on leahs profile too, and it does the same thing. im running os 10.5.8 mac, and im on the newest firefox. here are some screen caps. the first one is where im clickin from, the second one is the page that pops up

    Photobucket

    Photobucket


    also, it seems that when i click on recent posts on the actual front page, this issue doesnt exist. it only happens when i click on something in the forum.

    hope this helps solve the issue!
  • image
    197 weeks ago
    Well, not sure if this is a bug or not, but one can no longer see their preview of their post.

    Wah! How can I tell for sure if my pics of any bugs are going to show? ;-)bug6.gifbug4.gif
    Or if I made an color changes to text worked.
  • image
    197 weeks ago
    KHAAAAAAAN. No edit button yet either. I thought maybe when y'all went life that might be a feature! Or featurette!
  • image
    197 weeks ago
    What fuzzy said. No post preview & were is the quote function?
  • image
    197 weeks ago
    fuzzy the quote thing is the reply button at the side it does the same as quote so if you want to quote someone the click on the reply next to what you want to quote and it is in the box for your reply at the bottum it is confusing but thats how it works,

    i dont like the fact that there isnt a live preview either and i also want to no where has the "top of page" button gone that used to mysteriously whizz you up to the top of the page when you wanted to ,i loved that little button ,you will be sadly missed.
  • image
    197 weeks ago
    I was trying to look at any recent comments to Fuzzy's Mystery Thread and when you click the link for "Load More Comments" it really doesn't load, just shows you the busy symbol. (Started at 11:09am)
    Checked back at 11:29am (20 minutes later) and still the loading symbol.
    screencap.png
  • image
    197 weeks ago
    Meant to add that I'm using Windows 7 and the newest version of Firefox 3.6.6
  • image
    197 weeks ago
    The thumbnails on the Gallery page are all pixelated.

    Seems the thumbs vary in size from 200x125 to 150x94, but their div/box size thing is 300x187.
  • image
    197 weeks ago
    (Ubuntu something or other, firefox 3.6 something)
  • image
    197 weeks ago
    I can't place an order (there's no button to click on the order confirmation screen), and when I tried to contact you, I keep getting an error message telling me to "select a reason" when I click Submit, no matter what reason I selected. I'm using Windows XP / Internet Explorer Version 7.0.5730.13. Thanks!
  • image
    197 weeks ago
    I can't view the more comments bit on Fuzzy's mystery thread either.
  • image
    197 weeks ago
    You should for sure replace the live comment view thing. And I like the "Quote" idea instead of the "Reply"
  • image
    197 weeks ago
    The "COntact us" feature won't work. It keeps saying "You must select a Reason" even though I've clearly selected one. I'm using WIndows 7 and I've tried both internet Explorer and AOL9.0 (YES, I am the only person still using AOL haha) and none of it works. If any moderators can see this, here's my message-

    I just tried to use the new "Facebook connect" feature. Unfortunatly, unbeknownst to me, a friend had left himself logged into facebook on my computer, and it linked my Teefury acoKlingon to HIS facebook instead of mine. He already disconnected the connection from his facebook, but now I don't have the "facebook connect" option available anymore. Is there any way to fix it so that I can connect my actual facebook account to my teefury account? Thanks!
  • image
    197 weeks ago
    Jordamus_prime said: The "COntact us" feature won't work. It keeps saying "You must select a Reason" even though I've clearly selected one. I'm using WIndows 7 and I've tried both internet Explorer and AOL9.0 (YES, I am the only person still using AOL haha) and none of it works. If any moderators can see this, here's my message-

    I just tried to use the new "Facebook connect" feature. Unfortunatly, unbeknownst to me, a friend had left himself logged into facebook on my computer, and it linked my Teefury acoKlingon to HIS facebook instead of mine. He already disconnected the connection from his facebook, but now I don't have the "facebook connect" option available anymore. Is there any way to fix it so that I can connect my actual facebook account to my teefury account? Thanks!


    Hey Jordamus,

    If you click click on 'Profile' at the top right menu near the cart and checkout links. You can proceed to 'Edit Profile' in which you will see an option to disconnect your TeeFury account from Facebook. In your case you should see it checked. Let us know if this doesn't work.
  • image
    197 weeks ago
    When i go to track my order, there's no link to bring me to the fedex page that shows all the places and where my order is. I'm very upset about it. Fix it soon please?

    Windows Vista (i know.) & the latest version of Safari.
    It doesn't appear on one of the latest versions of Internet Explorer either.

    Image and video hosting by TinyPic
  • image
    197 weeks ago
    Here's another bug:


    If you go to the forum tab and then hit the FB like button up on top of the page without going into any posts it makes you like the daily design instead of whatever else it could or should be making you 'like' when you hit it.
  • image
    197 weeks ago
    Hi there!

    The new design looks great, but your shirts don't appear in the "dailyTees" App. (iPhone/iPod Touch App) anymore. That is very sad, because it is the very first thing i look at in the morning. After i took a look at my wife... Please fix this issue, so i can buy more shirts off of you.

    Greetings,

    hucki
  • image
    196 weeks ago
    Ack! Just tried to submit a design, and after i hit submit, it came back with no text or anything, just the header of the site. Firefox on a Mac.
  • image
    196 weeks ago
    Went I went to place my order, it wouldn't let me select my shipping method at first. Safari on Mac.
  • image
    196 weeks ago
    Nerdbaitplus3 said: I was trying to look at any recent comments to Fuzzy's Mystery Thread and when you click the link for "Load More Comments" it really doesn't load, just shows you the busy symbol. (Started at 11:09am)

    Checked back at 11:29am (20 minutes later) and still the loading symbol.
    screencap.png


    Yup. Ditto. That's why I'm here. Same problem :(
  • image
    196 weeks ago
    dippycow_5 said: fuzzy the quote thing is the reply button at the side it does the same as quote so if you want to quote someone the click on the reply next to what you want to quote and it is in the box for your reply at the bottum it is confusing but thats how it works,


    Hmmm? Oh! You're talking to Knightsee. :D
  • image
    196 weeks ago
    fuzzy have you sussed it out yet?
    or do you need some private lessons,lol
  • image
    196 weeks ago
    On my profile, when I click on a forum post by me is fails to load page. Error 404. Firefox on Mac
  • image
    196 weeks ago
    narkeeso said:
    Jordamus_prime said: The "COntact us" feature won't work. It keeps saying "You must select a Reason" even though I've clearly selected one. I'm using WIndows 7 and I've tried both internet Explorer and AOL9.0 (YES, I am the only person still using AOL haha) and none of it works. If any moderators can see this, here's my message-

    I just tried to use the new "Facebook connect" feature. Unfortunatly, unbeknownst to me, a friend had left himself logged into facebook on my computer, and it linked my Teefury acoKlingon to HIS facebook instead of mine. He already disconnected the connection from his facebook, but now I don't have the "facebook connect" option available anymore. Is there any way to fix it so that I can connect my actual facebook account to my teefury account? Thanks!


    Hey Jordamus,

    If you click click on 'Profile' at the top right menu near the cart and checkout links. You can proceed to 'Edit Profile' in which you will see an option to disconnect your TeeFury account from Facebook. In your case you should see it checked. Let us know if this doesn't work.


    Awesome it worked! thanks man!
  • Load More Comments


Back to Top