Back to forum
image
rss 249 weeks ago
Basically like the title says. Though my password and username is saved, the site never auto-logs me in. It happens with both Firefox and Chrome. Don't know what's up... it's pretty much always been like this, but I'm a bit tired of it. Am I the only one that this happens to?
15Comments
  • image
    249 weeks ago
    I have to log in every time I visit this site. I had Firefox save my username and password so that I don't have to type it each time, at least.
  • image zipper
    249 weeks ago
    Sometimes I get hungry and I eats passwords :(

    Teevil is sorry!
  • image
    249 weeks ago
    Cookies taste better though!
  • image
    249 weeks ago
    same here
  • image
    249 weeks ago
    please fix this TeeFury!!!
  • image
    249 weeks ago
    So, you have your username and password saved on your browser and you are complaining that you have to push a button to log in? I have the same situation, but never thought this was a problem.

    Sigh...
  • image
    249 weeks ago
    I wasn't really complaining, just answering the OP's question of "Am I the only one that this happens to?" (no, because it happens to me too) and explaining my work around. It's only annoying for a second when I go to post something or order a shirt and remember that I have to take the extra step of logging in.
  • image
    247 weeks ago
    Yeah... pretty sure it eats the cookies after a few hours or something.

    More importantly, sometimes I log in and it instantly deletes the cookie, so I'll have to log in once or twice more. Very odd.
  • image
    247 weeks ago
    This is actually on the top five for development/upgrades.

    After 1. Solicit the band Foreigner to deliver shirts to the doorstep and play a set for every customer.

    I don't know if we will ever get 1 in place though.
  • image
    247 weeks ago
    Hot blooded check it and see...
    I got a fever of a hundred and three...

    P.S. Here's your shirt enjoy....
  • image
    245 weeks ago
    Who put this on Head Games!

    BUMP: Still a problem?
  • image
    245 weeks ago
    Works well now. The only slight problem is when you first go to the site, it still says "Login, Register", but once you hit login, it's already logged in. I know, i'm just nitpicking :P
  • image
    245 weeks ago
    Snowy said: Works well now. The only slight problem is when you first go to the site, it still says "Login, Register", but once you hit login, it's already logged in. I know, i'm just nitpicking :P


    Yeah, seems to be working for me now too - but i did notice that ^^ too.
  • image
    245 weeks ago
    I am staying logged in all the time. Yay! Thank you.
  • image
    245 weeks ago
    Sweet. That problem was bugging me too.



Back to Top